Anybody else getting this message on loading the website? Only site affected in Firefox,IE & Chrome. UK based. Never seen this problem before.

alt text

asked 29 Dec '20, 19:23

DaveF's gravatar image

DaveF
2.4k6782111
accept rate: 12%

You're not alone!

(29 Dec '20, 19:30) BCNorwich

Not just you - but someone in another place said that it was back 23 minutes ago.

(29 Dec '20, 19:59) SomeoneElse ♦

I have had the same phusion passenger messages in Belgium for a prolonged time. The site is functioning again, but half an hour ago i got it after a click on a way from the 'what s here' query. It appeared in the block where the data of the way displays. A reload brought up the data. Is the server flooded?

(01 Jan, 12:39) ghia

Seems to be up again. Can you check that ? Best Regards, DF45

permanent link

answered 29 Dec '20, 20:59

DF45's gravatar image

DF45
196127
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×276
×103
×6

question asked: 29 Dec '20, 19:23

question was seen: 383 times

last updated: 01 Jan, 20:12

powered by OSQA