I use a Garmin iQue with OSM_SRTM_Germany. In former times everything worked, but with the new release the screen appears in blue color instead of the colors of the landscape. I tried different typ-files, but no success. Does anyone have help for me? Many thanks RJP.

asked 24 Aug '11, 13:31

RJPe's gravatar image

RJPe
1112
accept rate: 0%

Could you give us a bit more information about what you're doing?

Is "OSM_SRTM_Germany" a file on a download site? If so, where? Alternatively, is it some software - if so, where did you get if from and what version were you running before / are you running now?

(24 Aug '11, 20:20) SomeoneElse ♦

If you mean with the new release of OSM_SRTM_Germany file then probably some water related way is not complete on database. It might be a coastline, a lake, or river. As such things usually cause some "flooding" on the main map you can try to find that place yourself.

Also note that these things are usually fixed quite soon so it might be fixed already and you only have to wait till the next release of OSM_SRTM_Germany.

permanent link

answered 25 Aug '11, 08:30

RM87's gravatar image

RM87
3.3k23553
accept rate: 23%

Hello RM87, thanks for Your answer. I think, the problem of blue background is situated in my Garmin iQue, because the appearance on the etrex or with MapSource is OK. Maybe the age of the unit (6 years old) is responsible and I only need a compatible typ-file!?

(25 Aug '11, 09:41) RJPe

Please convert your answer to a comment. You can try to ask from the ones who make OSM_SRTM_Germany file whether they changed something recently. If not then it is still some open water area. It might be that different devices and MapSource can tolerate such open areas better than iQue.

(25 Aug '11, 10:48) RM87

convert to comment done.

(25 Aug '11, 16:08) stephan75
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×1

question asked: 24 Aug '11, 13:31

question was seen: 3,471 times

last updated: 25 Aug '11, 16:35

Related questions

powered by OSQA