We are trying to have Overpass Turbo read our local park as a way[leisure=park]

There are two parks that are being read by Overpass Turbo correctly so we matched everything to theirs, but it isn't working.

Parks in a neighboring town that work are shown correctly in OT as Way 202514201 and Way 202514198 (see

Our park tags and input looks the same in OSM, but I can't find a WAY number there or in Overpass Turbo.

This is our park: https://www.openstreetmap.org/#map=17/44.39356/-122.72630

TWO IMAGES ATTACHED: One screen shot of two parks that show correctly in Overpass turbo and our park NOT showing correctly.

alt textalt text

asked 21 Sep '18, 20:07

DesertTrip's gravatar image

DesertTrip
16112
accept rate: 0%


I edited the area a bit just now. The OSM link to the park is https://www.openstreetmap.org/way/627006326/history. The way number is in the link.

Also Overpass Turbo finds it just fine: http://overpass-turbo.eu/s/C8F

permanent link

answered 22 Sep '18, 03:19

Hjart's gravatar image

Hjart
2.8k42555
accept rate: 18%

Thank you!!! It is odd that the query used by Niantic doesn't recognize it. This is the one we were told they use - when you press run, parks (and other certain recreational areas) with the correct tags show up in blue.

I will contact them and let them know we have a Way with correct tags and send them the link you provided that verifies it. THANK YOU AGAIN!!!

How do I close this as resolved?

(22 Sep '18, 03:32) DesertTrip

You don't have to close this question. Just accepting an answer is fine.

(22 Sep '18, 08:30) scai ♦
3

I believe this query tries to identify parks mapped on a date in 2016, when some players believe Niantic took the copy of OSM data used in a particular part of the game. That is the meaning of the "date" line at the start of the query.

If you want to see how the data would be interpreted now, try removing that line. Of course that is only theoretical until Niantic update their data.

(22 Sep '18, 14:25) alan_gr

It's right here: http://overpass-turbo.eu/s/C8a

One possible explanation is that you tried to query Overpass-API before it had caught up with your changes. The delay is usually just a minute or two, but sometimes can be hours.

Really the name should be tagged on the boundary and there shouldn't be a point.

Also, don't miss https://blog.openstreetmap.org/2016/12/30/tips-pokemon-go/

permanent link

answered 21 Sep '18, 21:18

maxerickson's gravatar image

maxerickson
11.0k1075155
accept rate: 30%

Thank you for responding. Does it take Overpass more than 12 hours to catch up to changes? if so, how long would you suggest waiting?

As far as the park name - we originally had it as a tag. But, seeing the two other parks in the town next to us were working in Overpass, and our wasn't, we matched how they did it and I removed the name tag. We are really hoping to get this to work and that is why we are copying the formatting in OSM of the parks we have found that do show up.

Our goal is to have the park show as a way[leisure=park] and I can't even find our Way number. Can you find our Way number? Anyone?

(22 Sep '18, 02:34) DesertTrip
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×355
×139
×125
×3

question asked: 21 Sep '18, 20:07

question was seen: 823 times

last updated: 22 Sep '18, 14:25

powered by OSQA