Hello,

When I look at a map of Aquin, Haiti using Potlatch the Bing Sat photo is really quite good and clear. I wanted to do some editing in JOSM - not Potlatch - and when I download and open it in JOSM it says that tiling is not available at that zoom level and it is totally grainy with huge pixels. I am new to OSM - what am I doing wrong? Do I have to edit in Potlatch?

Thanks so much!

Olivia

asked 17 Nov '11, 13:56

ODSplanning's gravatar image

ODSplanning
11223
accept rate: 0%


I believe both editors use the same imagery. I have tried loading Aquin in both JOSM and Potlatch 2 and can see little difference (the only real obvious one is the brightness).

Perhaps you can tell us what version of JOSM you are using, and what the entry for the Bing imagery shows as in the settings (under Edit, Preferences) - mine currently shows as: bing:http://www.bing.com/maps/ but I'm sure it used to say bing:bing, so presumably that changed at one of the upgrades (I recently had an issue which meant I reinstalled and lost all my old settings).

Edit: I should add that if I zoom in, Potlatch shows Bing imagery up to z19, and at z20 shows no background, but in JOSM it uses the z19 imagery and makes that a bit more blocky while saying there is no more imagery available over the top. Is that perhaps what you are seeing?

permanent link

answered 17 Nov '11, 14:34

EdLoach's gravatar image

EdLoach ♦
18.2k15148263
accept rate: 23%

edited 17 Nov '11, 14:48

Thanks! Ok, I was trying it again and the problem I was having was that they both say "no tiles at this zoom level" for anything above 54.4m on the zoom in and out (can't see whether that is z19 or z20 or what). I was trying to zoom out quite far to be able to map some mangrove swamp area that is quite large... guess just have to do it more piecemeal or wait.

I just loaded the JOSM 2 days ago so I am assuming it is the most recent... I did notice the difference in the settings the data is sourcing :http://www.bing.com/maps/

Thanks!

ODS

(17 Nov '11, 14:53) ODSplanning

Just to be sure that you're not using an old url for the JOSM imagery layer : go to "preference -> wms/tms" and click the refresh button on the right. Then select the bing entry and activate it.

Note you can always add new imagery layers from therem even if you haven't update josm itself.

(17 Nov '11, 15:02) Vincent de P... ♦

You can set a minimum and maximum TMS zoom level (Preferences > WMS/TMS > Settings). The current zoom level is displayed when you right click the map area and select Show Tile Info.

(In addition to the global values, there's also a minimum and maximum zoom level for each TMS entry, but the defaults should be all right for Bing.)

permanent link

answered 28 Nov '11, 14:45

bastik's gravatar image

bastik
5612618
accept rate: 41%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×522
×207
×1

question asked: 17 Nov '11, 13:56

question was seen: 4,209 times

last updated: 28 Nov '11, 14:45

powered by OSQA