NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum

Hello everybody, Opentopomap for Garmin seems to have a rendering issue along the borders of Germany when used with gpsmap 65s (the only device I can test this on).
In some regions close to the border to France, large rectangular gaps appear in the Garmin map on my 65s but not in the Basecamp version of OTM-Germany. This is visible in the Black Forest but also in other areas along the DE-FR border. On the Garmin GPSMAP 65s, these regions are cross-hatched and do not show the world map either. It does not depend on the zoom level and does not disappear if OTM maps for France and Switzerland are installed/active/inactive as well. It also persists if I download a new OTM version.

A screenshot is available here: screenshot

Does anyone have an idea what could be the cause or whom I could contact to report this as a bug?
Thanks

asked 28 Oct '23, 16:40

UliFR's gravatar image

UliFR
1165610
accept rate: 0%

edited 28 Oct '23, 19:08


Looking at the web version it looks ok. https://opentopomap.org/#map=9/48.3389/7.9102 I think the problem is with that particular download of opentopomap for your garmin. They issue updates and sometimes it goes wrong. The creators of the download would have to test it with a garmin each time, which, as we know takes a bit of time. They may not go through that check each time they do an update. I download England's opentopo occasionally and once it didn't work, but it's usually an excellent version of OSM for a garmin, there maybe a contact on the site, or just wait for a re-issue. NOTE I have not used basecamp much recently but i think you could send bits of the basecamp version to your garmin, although not the contours?? because of the separate layers, just an idea. EDIT link to report opentopo issues https://github.com/der-stefan/OpenTopoMap/issues

permanent link

answered 30 Oct '23, 07:55

andy%20mackey's gravatar image

andy mackey
13.2k87143285
accept rate: 4%

edited 30 Oct '23, 11:17

Hi, thanks for your reply. The issue in your thread does sound similar. In my case it does not seem to be an issue with a particular download since I tried it with downloads from different dates across several weeks (if the date of the map means anything) and they all showed the same gaps. It looks as if certain tiles are not added to the Garmin version. The website has no contact option, or none that I could find.
I could not find a way to upload the actual OTM basecamp map to the Garmin device. My mapinstall is newer than the one referenced in your thread, but it doesn't upload the map either (it does allow to upload another map, though).

permanent link

answered 30 Oct '23, 10:59

UliFR's gravatar image

UliFR
1165610
accept rate: 0%

You may find a contact here but they are volunteers. They may see this question and then fix it. https://opentopomap.org/about#details edit and there is a report errors link in the text.

(30 Oct '23, 11:11) andy mackey

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×309
×84
×32
×11
×3

question asked: 28 Oct '23, 16:40

question was seen: 595 times

last updated: 30 Oct '23, 11:17

NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum