NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum

Greetings, I normally log in to uMap using my OSM account, but now am getting "Oops, server error". I've revoked all Oauth tokens, tried in a few different browser sessions, nothing seems to work. I have not made any changes to the OSM account that I'm aware of, the uMap account is https://umap.openstreetmap.fr/en/user/jazmichaelking9915b051566d4d0d/ and the OSM account is https://www.openstreetmap.org/user/jazmichaelking

I may have accidentally clicked Github to log in, if that might have triggered some mismatch maybe. If that's relevant, the profile is https://github.com/jazmichaelking

Thanks in advance!

asked 27 Jul '23, 20:10

jazmichaelking's gravatar image

jazmichaelking
11112
accept rate: 0%

edited 21 Aug '23, 17:57

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×314
×98
×22

question asked: 27 Jul '23, 20:10

question was seen: 608 times

last updated: 21 Aug '23, 17:57

NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum