NOTICE: is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum

When I try and save my edits to uMap I get a message in a red box - "Whoops! Someone else seems to have edited the data. You can save anyway but this will erase the changes made by others. Options - save anyway / cancel "

However, I can't "save anyway" - that button doesn't work. I can only "cancel". This means I cannot update my map.

I am the only editor of my map, I am confident nobody else has my login. I checked all my PCs / mobiles / chromebooks - they are all logged out of OSM/uMap. I don't think I am creating the conflict myself.

Any advice is much appreciated. This is my map -

asked 08 Jul '23, 10:19

Nix258's gravatar image

accept rate: 0%


I don't have an answer, just commenting to say I'm having the same problem. (I hadn't done any edits on uMap for a while, so I don't know when it started.) Likewise this is a map for which I'm the sole owner.

(08 Jul '23, 17:49) processgeek

Could you try editing from another browser / network ?

(10 Jul '23, 05:22) ybon

Thanks for responses.

ybon - I will try from my workplace tomorrow.

(10 Jul '23, 14:12) Nix258

I tried to edit my uMap from my workplace today. I was able to login and make and save changes. Yay! However, when I came home and tried there, I still have the same problem - a red box with the same error message as in the OP. I cannot save any edits to my map. Any suggestions for how to fix my home situation?

(11 Jul '23, 10:52) Nix258

Can you try force reloading the page, so to prevent any cache to be used, should be either ctrl-F5 or ctrl-shift-R on your browser ?

(11 Jul '23, 13:34) ybon

Thanks for assistance! I use chrome - so ctrl-shift-R forced a reload. However, this didn't make any difference whether using before or after the edits. I still get the red conflict box which prevents saving, and reloading just removes the changes as well. Very puzzling. I think part of it is a bug since I cannot use the "save anyway" button.

(12 Jul '23, 01:14) Nix258
showing 5 of 6 show 1 more comments

I have made some progress.

Using another network as suggested by ybon worked and I could save edits.

Also on my home setup, I logged out of google - and was able to save edits on uMap then. I use google chrome and have it set to sync between my devices. This appears to create a conflict, that I might be able to work around.

However, it would be good to have a better solution where I could force a save anyway, or uMap was not triggered by my google sync setup.

permanent link

answered 12 Jul '23, 12:51

Nix258's gravatar image

accept rate: 0%

I have the same issue which is not resolved by logging out of my Google account or switching from Google browser to Firefox.

I opened and edited a different map with no problems.

"Save Anyway" produces the same response

I poked around in the developer Network panel but cannot upload a screenshot here.

permanent link

answered 16 Jul '23, 22:10

Danya%20Anderson's gravatar image

Danya Anderson
accept rate: 0%

Yes, this is consistent with what I was seeing. The issue was just confined to one map. I ended up using Clone under the Advanced settings to duplicate the map. I was able to edit the cloned map, so I am using that going forward.

(16 Jul '23, 23:20) Nix258

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 08 Jul '23, 10:19

question was seen: 815 times

last updated: 16 Jul '23, 23:20

NOTICE: is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum