I live in Taiwan and I cannot get it to display in English, it always comes up in Chinese which Google wont even translate.

asked 31 Oct '11, 04:34

McZ's gravatar image

McZ
11112
accept rate: 0%

converted to question 31 Oct '11, 09:37

Gnonthgol's gravatar image

Gnonthgol ♦
13.6k15101198


You could try this map:

http://toolserver.org/~osm/locale/en.html

But not all paces in China have yet an english transscription in our databease.

permanent link

answered 31 Oct '11, 09:52

ajoessen's gravatar image

ajoessen
16826
accept rate: 9%

This is probably because your browser tells all web pages to return the chinese version. You can enter the settings of the browser and change this behaviour. You can also change this setting in your user configuration. Look for a field that might look like 'zh-TW, zh, en' and change that to 'en'.

permanent link

answered 31 Oct '11, 09:56

Gnonthgol's gravatar image

Gnonthgol ♦
13.6k15101198
accept rate: 16%

2

Sorry, but that has no effect on the map. Local places are always displayed in the countrys origin language. Only the text around the map changes if the own account is modified.

(31 Oct '11, 10:06) ajoessen
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×66
×1

question asked: 31 Oct '11, 04:34

question was seen: 4,012 times

last updated: 31 Oct '11, 10:06

powered by OSQA