Why not ask your question on the new OpenStreetMap Community Forum?

I have a new mobile, Oukitel WP18(android12), and I installed Mapfactor Navigator again. But no matter what I try, when I specify a route and click on navigate, I always get 'route not found'.

Strange enough if you put it on pedestrian it works fine, but on car or motor it doesn't work.

departure and destination in coordinates;

53.382240 / 5.2892594 depart adress - 52.8705061 / 6.0070939 destination adress

I think it has to do with living on an island. Years ago we also had this problem and then an update was made for the program. After the update it worked perfectly.

asked 03 Dec '22, 10:14

Boi%20van%20den%20Hoogen's gravatar image

Boi van den ...
51112
accept rate: 100%

edited 05 Dec '22, 10:07

scai's gravatar image

scai ♦
33.3k21308459

Did you already try to contact the Mapfactor Navigator support about this issue? Or consult the Mapfactor Navigator Forum?

(05 Dec '22, 09:49) scai ♦

https://forum.mapfactor.com/ sign up doesn't work

Yes i mailed them and they said that it worked fine but pedestrian didn't worked on their system, they told me to try it here.

(05 Dec '22, 14:36) Boi van den ...

Hi Boi It work properly in TomTom maps. Look to attached picture.

Problem is in free (OSM) maps. There is closed area around port. Best regards Martin help mapfactor.com

(05 Dec '22, 15:05) Boi van den ...

You can check routing between your coordinates with GraphHopper and OSRM . Both routing engines are able to find a route between these locations. So it looks like map data is correct.

If Mapfactor Navigator can't find a route between these coordinates then the problem is at Mapfactor Navigator.

Don't forget to come over and cast your vote.

Thanks, OSM Help

Boi comments; i did and there it's works perfectly, so the problem is in the programm of Mapfactor Navigator.

(06 Dec '22, 09:14) Boi van den ...

After a update of the maps, everything is working perfectly again

permanent link

answered 14 Jan, 23:36

Boi%20van%20den%20Hoogen's gravatar image

Boi van den ...
51112
accept rate: 100%

Good to know it is solved.

(14 Jan, 23:40) andy mackey

You can check routing between your coordinates with GraphHopper and OSRM. Both routing engines are able to find a route between these locations. So it looks like map data is correct.

If Mapfactor Navigator can't find a route between these coordinates then the problem is at Mapfactor Navigator.

permanent link

answered 05 Dec '22, 15:17

scai's gravatar image

scai ♦
33.3k21308459
accept rate: 23%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×50
×15

question asked: 03 Dec '22, 10:14

question was seen: 824 times

last updated: 14 Jan, 23:40

powered by OSQA