Hello,

When trying to connect to my OpenStreetMap account from Gnome Maps on Linux Mint 20.3 Una, it give me that error:

"Authorization request failed"

alt text

I tried to close and relaunch the app and also I do tried a new account without any success.

What I need to do to be able to login?

Best regards,

Guillaume

asked 07 Jul, 05:19

guillaumesoucy's gravatar image

guillaumesoucy
3612
accept rate: 100%

1

This is probably a gnome maps issue, have you checked https://gitlab.gnome.org/GNOME/gnome-maps/-/issues ?

(07 Jul, 19:57) SimonPoole ♦

Hello,

After looking at their GitLab, the issues was fixed in a update.

I'm running a outdated version of Gnome Maps.

alt text

The version from the repos that Linux Mint is using seem to be outdated:

root@workstation-dc:/home/guillaumesoucy# apt-get install gnome-maps
Reading package lists... Done
Building dependency tree       
Reading state information... Done
gnome-maps is already the newest version (3.38.2-1).
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.

In that case, how I can get the latest version?

With regards,

Guillaume

permanent link

answered 07 Jul, 22:04

guillaumesoucy's gravatar image

guillaumesoucy
3612
accept rate: 100%

permanent link

answered 08 Jul, 07:24

BCNorwich's gravatar image

BCNorwich
5.8k54484
accept rate: 20%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×124
×29

question asked: 07 Jul, 05:19

question was seen: 246 times

last updated: 08 Jul, 10:16

powered by OSQA