Hello Mappers

While we are fixing our city's subway lines, we noticed an issue with the tile server. We fixed this station before but the blue square icon which should be small in normal circumstances won't be changed and stuck with the large one. Today, I moved the points to the center of the main halls of the station and now there are one large square and one small square. Query features can't detect anything on the large square and it stuck for over 1 year(maybe more than 1 year, not sure).

Screenshot of the point: alt text

Screenshot of the station relation: alt text

What can we do about this issue?

asked 22 Jun, 13:25

EMREOYUN's gravatar image

EMREOYUN
162
accept rate: 0%


The big blue square is at the centre of the station building. The wiki suggests you don't need the railway=station tag on both the area and a separate node, although read that page to see there is some dispute about two schemes (neither of which add the railway=station tag to the building itself).

permanent link

answered 22 Jun, 15:01

EdLoach's gravatar image

EdLoach ♦
19.1k15154277
accept rate: 22%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×13

question asked: 22 Jun, 13:25

question was seen: 176 times

last updated: 22 Jun, 15:01

powered by OSQA