I had added a soccer pitch, which didn't get rendered. I think I tried both with an area and a point. Both failed.

I checked at for instance this area: Roomburg. There's is a whole bunch of various pitches, none get rendered.

As usual: what's the point of tagging them, when they don't get rendered? And wasting time to find out what is going on. One mapper after another.

So, if there isn't any mistake, please render them.

asked 25 May, 14:15

BertMule's gravatar image

BertMule
10236
accept rate: 0%

1

Works for me - here's a screenshot:

https://map.atownsend.org.uk/tmp/Screen_2022051001_001.png

Can you explain what you don't see?

Perhaps your browser is whowing out of date information and you just need to refresh it?

(25 May, 14:22) SomeoneElse ♦
1

The pitches in that area were all added at least a year and a half ago, so it shouldn't be a delay/refresh issue. I see them all, though, so I'm not sure what BertMule's issue might be.

@BertMule, maybe you can link to the area where you tried to add the soccer pitch? That way we can look at the tagging and see if we can make any suggestions.

(25 May, 16:54) alester
3

Which "Map layer" are you looking at?

The Standard, CyclOSM, Transport and OPNVKarte ones show them clearly for example, but the Cycle Map and Humanitarian ones don't

(26 May, 10:49) Mikey Co
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×430
×21

question asked: 25 May, 14:15

question was seen: 263 times

last updated: 26 May, 10:49

powered by OSQA