I'm trying to use the JOSM: PT Assistant plugin, but without getting it to work.

I have read https://wiki.openstreetmap.org/wiki/JOSM/Plugins/PT_Assistant

The Preferance/Plugins show "public_transport: Version 35893 (local:35893) is installed.

The wiki page says "The plugin adds an extra layer named "pt_assistant" to the layer list", but I don't have this layer.

And also I don't have: (Preferences => Data Validator => Tests => Use error layer)

What's wrong?

asked 12 Feb, 09:06

Msiipola's gravatar image

Msiipola
199131626
accept rate: 0%

edited 15 Feb, 08:28


I wrote a bug report, and it looks like I had some problem with the install of the plug in. The plug in is now ok.

permanent link

answered 15 Feb, 08:26

Msiipola's gravatar image

Msiipola
199131626
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×611

question asked: 12 Feb, 09:06

question was seen: 388 times

last updated: 15 Feb, 08:28

powered by OSQA