On october 1 2011 I added new road geometry (uploaded a changeset) with JOSM in an area where this road data is missing. And after three days that data is still not showing on the map. Is this normal? Does it take several days to load up? Or is there something I am not doing correctly? When I go into my edit history, those changes show up and when I try uploading gain I get a message that no changeset to load up. So why is this change not showing up yet after three days??

asked 04 Oct '11, 15:35

Bennet%20Campoverde's gravatar image

Bennet Campo...
31345
accept rate: 0%

edited 04 Oct '11, 16:09

NicolasDumoulin's gravatar image

NicolasDumoulin
3.2k42256


Hi Bennet

Are these your edits: http://www.openstreetmap.org/user/Bennet%20Campoverde/edits

If so the ways you have added have no tags to say that they are highways, such as http://www.openstreetmap.org/browse/way/131916513 and http://www.openstreetmap.org/browse/way/131916590

Your changesets suggest you are using JOSM, so once you have drawn the way, make sure the way is selected and then pick an appropriate highway classification for the way from the presets menu

permanent link

answered 04 Oct '11, 15:45

EdLoach's gravatar image

EdLoach ♦
16.4k14134236
accept rate: 23%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×717
×91

question asked: 04 Oct '11, 15:35

question was seen: 2,250 times

last updated: 04 Oct '11, 16:09

powered by OSQA