While searching an Italian city (my own) the result for whatever reason shows up with one of the city's translated names (the Greek one). Even as the leftmost one.

This other question seemingly reports the same issue (I didn't post there because it would count as an answer).

I don't know if it's a bug or an option, but if it's the latter I think it should be turned off by default or at least some thought should be put on it, because such results look "untidy" and they also lack consistency (why one language over the others? and I would guess English could take that spot).

One is also lead to think that the name fields for the entry are messed up (as I did).

alt text

asked 15 Nov, 10:50

atava's gravatar image

atava
113
accept rate: 0%

1

You can find out what your browser's language settings are at this link: https://manytools.org/http-html-text/browser-language/

(15 Nov, 19:36) Richard ♦

It's to do with the languages in your browser settings (I get Latin for complex reasons to do with this issue)

permanent link

answered 15 Nov, 17:05

SK53's gravatar image

SK53 ♦
26.6k47257416
accept rate: 21%

Thank you, that was it. Curious choice of order for lang priorities, I guess Chrome somehow inferred it from secondary system keyboards (I am involved in language translations).

(15 Nov, 23:19) atava
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×209
×183
×68
×52

question asked: 15 Nov, 10:50

question was seen: 118 times

last updated: 16 Nov, 08:07

powered by OSQA