Lake Fuschsee is correctly named in Openstreetmap, but appears as Attersee in MapFactor's Navigator. MapFactor's support say this is Openstreetmap's problem. How to resolve this, please?

asked 29 Aug, 11:20

Keen%20satnav%20person's gravatar image

Keen satnav ...
112
accept rate: 0%


If OSM data is correct then contact MapFactor again. They may not have checked or uploaded their OSM information.

permanent link

answered 29 Aug, 11:35

andy%20mackey's gravatar image

andy mackey
12.7k83138277
accept rate: 4%

1

On behalf of OSM, Data Working Group, I've often contacted map providers (though not as far as I can recall MapFactor) in the past asking them to be more clear in describing the date of of the OSM data that they're using and their update frequency. If another email only results in a reply from an under-resourced support person who does not seem to understand the issue, you can drop the DWG an email (see https://wiki.osmfoundation.org/wiki/Data_Working_Group for details) and we can also try.

(29 Aug, 15:21) SomeoneElse ♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×41

question asked: 29 Aug, 11:20

question was seen: 170 times

last updated: 29 Aug, 15:21

powered by OSQA