I am an active member of several lists/forums from a long time ago. Since about two years ago when I send a mail, even a plain text body, in the archives and the distributed mail the sent text is made unreadable with the mentioned note. Do you know how to avoid this? I am using several synchronised accounts with the focus in MSF outlook (e.g. gmail within outlook). Thanks.

asked 29 Apr, 14:15

sanser's gravatar image

sanser
695373955
accept rate: 5%

closed 29 Apr, 14:26

TZorn's gravatar image

TZorn
9.8k545182

Either change the settings in your mail client or use a better one. Send messages to a friend (not using Outlook, Gmail or similar), and have them look at the message source. Change your settings until they actually see plain text in there.

(29 Apr, 15:02) SomeoneElse ♦
2

SCAI, thanks a lot. This was a real help.

(01 May, 13:41) sanser

The question has been closed for the following reason "Question is off-topic or not relevant. Not clear how this question is in anyway connected with OpenStreetMap." by TZorn 29 Apr, 14:26

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×2
×1

question asked: 29 Apr, 14:15

question was seen: 233 times

last updated: 01 May, 13:41

powered by OSQA