I uploaded a location but it's not showing up, not even if I zoom it. Why does that happen and how can i fix it?

asked 23 Apr, 00:46

epictetusbd's gravatar image

epictetusbd
11112
accept rate: 0%


Hi, The shop is one of seven POI placed fairly close together. The main map page of OSM https://www.openstreetmap.org/changeset/103298791#map=19/4.62766/-74.07275&layers=N is not capable of zooming in enough to show all seven POI individually. In the iD editor which you used if you zoom in enough all seven POI are displayed as here https://www.openstreetmap.org/edit?editor=id&node=8649160147#map=23/4.62766/-74.07273

permanent link

answered 23 Apr, 07:27

BCNorwich's gravatar image

BCNorwich
5.2k54076
accept rate: 21%

It takes a while for new objects to appear on the map. But the shop is there in the data.

The problem in your case is that there are many shops close to each other. Not all of them can be displayed at once. The renderer needs to chose which to display and which to hide. On openstreetmap.org I see the new shop as an icon at zoom level 18. If you don't see it yet try reloading the page in your browser (possibly F5 or Ctrl+F5).

permanent link

answered 23 Apr, 07:33

TZorn's gravatar image

TZorn
10.5k552195
accept rate: 14%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×74

question asked: 23 Apr, 00:46

question was seen: 315 times

last updated: 23 Apr, 07:33

powered by OSQA