Honestly, i'm pretty sure it's the fault of the site they take the gps from, but i just wanna make sure. Cause i've been here for around half a day and it's just not loading. Takes a few minutes to load even a small patch. It's only so slow when it's from the polish geoportal.gov.pl site and stuff like bing works just as well (but it's not nearly as useful cause the GIS site i use also uses geoportal, but works just fine unless both OSM and the GIS is open) Is there another reason? Maybe there's a way to fix it?

asked 27 Jan, 13:21

KeranThePolish's gravatar image

KeranThePolish
112
accept rate: 0%

3

What do you mean by "the GPS", and where is it slow?

(27 Jan, 13:41) SomeoneElse ♦

I mean, the map itself. The layers, i think. It's slow in poland.

(27 Jan, 14:20) KeranThePolish

Do you mean the openstreetmap.org website? Which map layers there - have you tried the cycle map or humanitarian layer?

(27 Jan, 14:29) SomeoneElse ♦

Well, it fixed itself with time ... and i meant when you edit, the actual image of the ground. The "background".

(27 Jan, 19:24) KeranThePolish
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×221

question asked: 27 Jan, 13:21

question was seen: 115 times

last updated: 27 Jan, 19:24

powered by OSQA