I have this kind of error on most, if not all, of the maps I have worked on. When on click on the path, only a section of the entire trail is highlighted. However, the points that "connect" the separate sections appear to have them "attached" and right clicking on the point only has a 'disconnect' option. So they are separate and yet connected?! How do I fix this?

asked 03 Jan '21, 17:36

Kenn's gravatar image

Kenn
11111
accept rate: 0%

It would help if you mentioned what application/website you are talking about and what it is you are trying to do.

(03 Jan '21, 21:07) TZorn

In OpenStreetMap ways are split whenever one of the properties of the way changes. These properties could be any number of things including: name, surface, number of lanes, whether the way is lit or whether that portion is part of a route.

Depending on what you're looking at the splits may be perfectly correct.

permanent link

answered 04 Jan '21, 04:11

InsertUser's gravatar image

InsertUser
10.1k1367173
accept rate: 20%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×33
×3

question asked: 03 Jan '21, 17:36

question was seen: 770 times

last updated: 04 Jan '21, 04:11

powered by OSQA