I have uploaded a track. How can I place it on the map?

Step by Step. I am in "GPS traces" tab, the title is "Public GPS traces". I select "See your traces". There is only one. Now I press "Map". There are no traces on the map. I don't remember were I saw traces before. What do I miss? This is the link to the trace: http://www.openstreetmap.org/user/gtamir/traces

asked 12 Sep '11, 10:34

gtamir's gravatar image

gtamir
10334
accept rate: 0%

edited 12 Sep '11, 22:01

LM_1's gravatar image

LM_1
3.2k334988

Step by Step. I am in "GPS traces" tab, the title is "Public GPS traces". I select "See your traces". There is only one. Now I press "Map". There are no traces on the map. I don't remember were I saw traces before. What do I miss? This is the link to the trace: http://www.openstreetmap.org/user/gtamir/traces

(12 Sep '11, 20:38) gtamir
3

On that screen, if you select "edit" instead of "map" you'll be taken to the editor with just your trace in the background.

The link will be something like this: http://www.openstreetmap.org/edit?editor=potlatch2&lat=31.9487&lon=34.9391&zoom=17&gpx=1100405

However, where the are several traces locally (as there are with yours) it's worth loading them all as individual GPS traces aren't 100% accurate.

(13 Sep '11, 00:12) SomeoneElse ♦

OK I got it. It is difficult to disttinguish in my trace among all the others. Thanks

(13 Sep '11, 11:07) gtamir

you can clear some of the traces by clicking on clear (drop down below gps data) it seems to just leave only your own traces displayed.

(13 Sep '11, 12:10) andy mackey

Your track is uploaded correctly.

To put it on map you need to manually draw it (not just upload it as is). To make this easier you can display your recorded track under your drawing to know where the track should be placed.

Click Edit (this opens an online editor called Potlatch) -> open "GPS Data" combobox -> selct "My Tracks" -> click "Load" for each track you need to display -> by clicking mouse button draw the track along the recorded GPS trace -> tag it.

permanent link

answered 12 Sep '11, 21:59

LM_1's gravatar image

LM_1
3.2k334988
accept rate: 10%

edited 12 Sep '11, 22:01

Go to the Edit tab and click the GPS Data to see your tracks on the map. Then you edit the map with the help of your tracks. If you want more help, read the Beginners' guide.

permanent link

answered 12 Sep '11, 10:40

Gnonthgol's gravatar image

Gnonthgol ♦
13.6k15101198
accept rate: 16%

edited 12 Sep '11, 15:45

SomeoneElse's gravatar image

SomeoneElse ♦
33.2k65344785

I see many tracks but not mine. I see it in GPS TRACES. Should it be on the map or I have to make a link?

(12 Sep '11, 11:00) gtamir
2

You can select "My traces" from the drop down and only load the selected traces that are uploaded by you. This might help if there are a lot of traces in the area.

(12 Sep '11, 14:46) Gnonthgol ♦

I can recommend the video tutorials. see this question and links http://help.openstreetmap.org/questions/7170/videos-for-new-contributors and the text help http://wiki.openstreetmap.org/wiki/Potlatch_2/Primer

permanent link

answered 13 Sep '11, 12:13

andy%20mackey's gravatar image

andy mackey
12.1k76130267
accept rate: 4%

edited 13 Sep '11, 12:21

If you want to give JOSM a try: simply open the GPS-trace with FILE->OPEN (or CTRL+O) (you don't have to upload it, but if you can it is better, because this allows other users to have more raw data as basis for their mapping). Then go to the imagery menu and select: Openstreetmap (Mapnik). Voilà, you got your trace on the map.

permanent link

answered 16 Sep '11, 01:09

dieterdreist's gravatar image

dieterdreist
3.6k113466
accept rate: 3%

edited 16 Sep '11, 01:11

What do you know, it works. Do you know if I can color it? There are many tracks there. Thanks

(16 Sep '11, 12:00) gtamir

Something happend to the editor. In Imaging there are three items: Rectified Image, Imaginery offset, Blank layer. Not the option to use OSM.An ida?

(16 Sep '11, 15:06) gtamir

You can color the track if you go to the layer-menu (if it is not turned on, you can do this on the left by clicking the icon for the layers, or hit ALT+L). Then in the layers menu right click on the track layer and "customize color"

(16 Sep '11, 15:19) dieterdreist

For your problem with the OSM-Imagery not available: did you somehow delete all the preset layers? I never had this problem myself. Maybe a restart helps? Otherwise you can try to delete the preferences-folder and restart.

(16 Sep '11, 15:21) dieterdreist

I erazed the preferences file and I have the 5 first items of the Imaginery menue. I also found how to color the track.

The reason the imaginary menue is destroyed is that the following line is added to the preferences file without me doing anything. gui.geometry=1600x1024+0+0

I just open the trace and save it. Even without loading the map.I overwrite the old file and exit. Next time I open the file and the menu is destroyed.

(16 Sep '11, 21:23) gtamir

If you think there is a bug I recommend you file a ticket in the JOSM trac (system for tracking bugs): http://josm.openstreetmap.de/ Click on "new ticket" and describe the problem.

(17 Sep '11, 00:11) dieterdreist
showing 5 of 6 show 1 more comments
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×322
×99

question asked: 12 Sep '11, 10:34

question was seen: 4,555 times

last updated: 17 Sep '11, 00:11

powered by OSQA