I recently added a cycleway to Lake Rebecca Park Reserve in Greenfield, Minnesota. Now, curiously, the newly added track appears and then disappears and then reappears repeatedly as I sequentially scroll through each of the zoom levels. This behavior is not the case with cycleways previously entered into the same park.

Is this just a matter of the server needing a long time to display (render?) the cycleway at different zoom levels, and if I am patient, this problem will eventually resolve?

Is there any action I can take now to change this behavior?

Thanks for your help.

Renner Anderson, Minnetonka, Minnesota, USA

asked 25 Nov '20, 14:24

Renner%20Anderson's gravatar image

Renner Anderson
26135
accept rate: 0%


I see the same thing for most of my edits. Can take a while to show at all zoom levels. Even days. Don't think you can do anything yourself to speed up the process.

permanent link

answered 25 Nov '20, 20:45

Lostmonkey's gravatar image

Lostmonkey
1364511
accept rate: 0%

Thanks for your help. I'll be patient. Renner

(25 Nov '20, 22:05) Renner Anderson
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×417
×100
×53

question asked: 25 Nov '20, 14:24

question was seen: 223 times

last updated: 26 Nov '20, 07:15

powered by OSQA