My local server doesn't return results for an address as simple as "Dalgety Bay, GB", whereas the OpenStreetMaps API is able to pick that up. It can read "Dalgety Bay, UK", however. I've imported the entire planet data, tuned the database, employed all the strategies from the Installation Guide. Any guidance here would be appreciated.

asked 19 Sep, 22:57

rirhun's gravatar image

rirhun
2629
accept rate: 0%

Not resolved. But ignored for now.

(21 Sep, 17:52) rirhun

GB is one of the country codes. They are normally added to the word list together with all the other default country names when running: ./utils/setup.php --create-country-names

Normally the command is run as part of the import process. However, given that you restarted the indexing process, you probably accidentally skipped it. Just rerun the command. There is no harm in running it multiple times on the database.

permanent link

answered 22 Sep, 20:09

lonvia's gravatar image

lonvia
5.7k25381
accept rate: 41%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×617
×305
×122
×110

question asked: 19 Sep, 22:57

question was seen: 200 times

last updated: 22 Sep, 20:09

powered by OSQA