I just added a missing footpath:

However, both changes are shown as “still editing” despite my having closed the editor; and the footpath is still not showing up in the main map. What do I need to do for it to show up?

asked 06 Sep '11, 11:43

Timwi's gravatar image

Timwi
0111
accept rate: 0%

closed 06 Sep '11, 11:53

Jonathan%20Bennett's gravatar image

Jonathan Ben...
8.2k1785108

It’s showing up now... is it just lagged? How long is the lag normally?

(06 Sep '11, 11:53) Timwi

This question has been answered multiple times before, for example here.

(06 Sep '11, 11:56) scai ♦

The question has been closed for the following reason "Duplicate Question" by Jonathan Bennett 06 Sep '11, 11:53


If the editor failed to close the changeset it remains open for 1 hour after you last edited. However your changes are uploaded when you save.

The map can take a while to render depending on the server load. Right now there has been a maintainence outage and the server are just now started to render again.

You can see that your changes are done correctly by opening the editor and confirm that they are there as the editor uses the raw vector data instead of the rendered map.

permanent link

answered 06 Sep '11, 11:54

Gnonthgol's gravatar image

Gnonthgol ♦
13.7k15101198
accept rate: 16%

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×58

question asked: 06 Sep '11, 11:43

question was seen: 6,141 times

last updated: 06 Sep '11, 11:56

powered by OSQA