The OSQA instance that powers this forum is broken. The "powered by" link leads to a domain-squatter (apparently; it is blocked entirely by uMatrix, but Google's result blurb for the site appears to be a squatter), and I am unable to leave comments (or answers? ...haven't tried yet) due to the broken and privacy-invading way that jQuery is loaded.

OSM's trac is deprecated and I did not find a github project for this forum specifically.

asked 03 Jul, 19:16

mwoehlke's gravatar image

mwoehlke
26114
accept rate: 0%

Commenting appears to work now. It seems to have been a transient problem.

(03 Jul, 22:50) Frederik Ramm ♦
1
(03 Jul, 22:52) Frederik Ramm ♦

That's a long "transient" problem.

(04 Jul, 09:31) Kovoschiz

A quick web search suggests a few issues, including here.

For the avoidance of doubt, the problem isn't that people don't know that there is a problem; it is that no-one has volunteered to fix it (in any one of several possible ways, including non-technical options like "migrate to Stack Overflow").

permanent link

answered 03 Jul, 19:34

SomeoneElse's gravatar image

SomeoneElse ♦
33.3k65345789
accept rate: 15%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×58
×32

question asked: 03 Jul, 19:16

question was seen: 23,568 times

last updated: 04 Jul, 09:31

powered by OSQA