alt textHi all! I'm using topomap since a while, and love it. But since a few weeks, a large area in Belgium turns blank (completly white) when I zoom above half scale. I downloaded again the last version, but no change. Anything I can do? I'm using garmin base camp on win7 pro. Thanks for your help. JP

asked 09 Jun '20, 19:26

JPM58's gravatar image

JPM58
11112
accept rate: 0%

edited 09 Jun '20, 19:38

1

I presume you've downloaded an OSM-based Garmin map from somewhere - where was that? There are lots of different sites, and they all create different maps.

(09 Jun '20, 19:28) SomeoneElse ♦

quick response! Here's the link I followed: http://garmin.opentopomap.org/

(09 Jun '20, 19:32) JPM58

If that area displays before zooming in it probably is NOT a fault of OSM data or the opentopomap download, perhaps Basecamp is the problem, try a reinstall of that. If you have a Garmin GPS does the .img file display and work as expected?

permanent link

answered 10 Jun '20, 11:12

andy%20mackey's gravatar image

andy mackey
12.5k80134274
accept rate: 4%

1

Hi Andy, thanks for your advise. I checked this morning on my Garminmap 66 and yes it works! I should have checked this first! I'll make a Basecamp reinstall with new file. Thanks to All for your help

(10 Jun '20, 11:26) JPM58
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

question asked: 09 Jun '20, 19:26

question was seen: 435 times

last updated: 10 Jun '20, 11:26

Related questions

powered by OSQA