I'm trying to save changes on iD that I made (just some building outlines, nothing big) and whenever I hit save it flashes the "Connecting to OpenStreetMap" for a second and then an about:blank tab opens up, nothing after that. Any help would be appreciated, thank you! (I'm very much a beginner if you can't tell already)

Windows 10, Google Chrome, iD

asked 17 May, 06:24

HoneySlime's gravatar image

HoneySlime
1113
accept rate: 0%

edited 17 May, 19:19

2

Assuming https://www.openstreetmap.org/changeset/85319021 was you, you may simply actually have/had an issue connecting to the front end OSM servers. Does it actually download data when you pan the map display in iD?

(17 May, 12:37) SimonPoole ♦

@SimonPoole Yes, that was me. And that seems to be the problem... although at the time I was connected to the internet on my end so I have no idea what could have caused it. When I panned around it seemed like everything was loading in fine, it was only when I saved it gave me that problem of not being able to save. Edit: I will try saving something to see if the problem fixed itself overnight.

(17 May, 19:11) HoneySlime

Looks like waiting overnight fixed the problem... must have just been a hiccup or something. Thanks for responding in a timely manner!

permanent link

answered 17 May, 19:19

HoneySlime's gravatar image

HoneySlime
1113
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×276
×45

question asked: 17 May, 06:24

question was seen: 241 times

last updated: 17 May, 19:19

powered by OSQA