I've been trying to put my public profile on hdyc.neis-one.org for a while (several days) without success. The instructions are simple: simply put your neis-one URL on your OSM profile page.

http://hdyc.neis-one.org/?{username}

In my case:

http://hdyc.neis-one.org/?Emilio%20Gomez

My username contains blank spaces and I think that must be the source of the problem.

Has anyone whose username contains "strange" characters been able to make their profile public?

Am I missing something I'm not considering?

Example

alt text

asked 06 May '20, 12:42

Emilio%20Gomez's gravatar image

Emilio Gomez
56226
accept rate: 0%

edited 06 May '20, 16:59

The link http://hdyc.neis-one.org/?Emilio%20Gomez is working for me. It also works from your openstreetmap.org user page. What exactly is going wrong on your side?

(06 May '20, 16:49) TZorn

I have added a sample image that illustrates the problem. In this screenshot you can see that this user's profile on hdyc.neis-one.org is public (no OSM account is required for anyone to view the data). I think it's an important way to show the work you do and a way to present yourself, like a Github account for example.

(06 May '20, 17:09) Emilio Gomez
1

When did you add the URL to your profile page? Is it possible that the site simply hasn't caught up yet - I don't know how frequently it checks profiles?

(06 May '20, 17:16) alan_gr
3

I see. In the blog some other user wrote that it did not work for them either and Pascal replied he fixed it. But trying now it still does not work. So if you don't get a response here I suggest answering to Pascal's blog post or asking him on his OSM page (pitscheplatsch).

(06 May '20, 17:20) TZorn

@alan_gr About a week ago. In fact the check symbol "Verified" appeared the next day or so, but it wasn't the case with "Public".

(06 May '20, 17:32) Emilio Gomez

@TZorn Thanks for your help, I'll try to contact him.

(06 May '20, 17:36) Emilio Gomez
showing 5 of 6 show 1 more comments

Thank you very much for your message, Emilio. Everything you did was right. This was a bug @ HDYC if an username contains one or several spaces. Should work now. Adios!

permanent link

answered 07 May '20, 12:09

pascal_n's gravatar image

pascal_n
18635
accept rate: 14%

1

Thanks @pascal_n for your diligence, it's working.

(07 May '20, 12:37) Emilio Gomez
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×4

question asked: 06 May '20, 12:42

question was seen: 691 times

last updated: 07 May '20, 12:37

powered by OSQA