Good Day,

When I try to pull OSM data for the region I live, certain parks are not showing up properly and others are giving me this error code:

TopologyException: side location conflict at -123.550462 48.363196000000002

Can anyone tell me how to fix this? Also all the parks are multipolygonial and for whatever reason it is like they aren’t closed properly, this only happen since about a week ago.

Cheers

Fletcher

asked 03 Apr, 08:03

Teholio's gravatar image

Teholio
1112
accept rate: 0%

2

Can you give more context? What software or tools are you using to pull the data? Can you link to a specific park that is causing problems?

(03 Apr, 08:43) alan_gr

Hi, Please see the comment on your last changeset https://www.openstreetmap.org/changeset/82930278 which explains some problems that you inadvertently instigated. It seems that user alester has fixed a lot of problems.

OSM is not for the sole use of Pokemon players so please don't make changes to OSM data to facilitate game playing, that could spoil OSM data for everyone else.

Regards Bernard.

permanent link

answered 03 Apr, 08:44

BCNorwich's gravatar image

BCNorwich
4.4k43264
accept rate: 20%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×6

question asked: 03 Apr, 08:03

question was seen: 265 times

last updated: 03 Apr, 08:44

powered by OSQA