NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum

I wanted to ask a question, registered, then asked the question, validated my email, and now I get this popup telling me my email is validated, and my question is pending until I validate my email...

That seems not right. Maybe not a big problem, and I probably won't see this ever again, just reporting it for the admins.

screenshot

asked 22 Feb '20, 12:34

tromtrom's gravatar image

tromtrom
21224
accept rate: 0%

edited 22 Feb '20, 12:45

It seems like the other question disappeared. I don't see it in my profile.

(22 Feb '20, 12:45) tromtrom

It seems that your first question was asked before your email address was validated. Your second question/statement was presented after email validation hence it appears here. Would you like to ask our first question again? I think it will now appear here.

permanent link

answered 22 Feb '20, 17:51

BCNorwich's gravatar image

BCNorwich
6.3k54489
accept rate: 20%

Yes it was posted before validation, but it says the question is pending, and the whole procedure should change if this is actually how it works.

(22 Feb '20, 20:03) tromtrom

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×6

question asked: 22 Feb '20, 12:34

question was seen: 928 times

last updated: 22 Feb '20, 20:03

NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum