I seemed to have turned off the satellite map, it was there when I first started editing. Then I picked layers and standard map, now I don't know how to get the satellite map back again.

Thanks, Hayward

asked 20 Feb, 18:53

HJKeats's gravatar image

HJKeats
1111
accept rate: 0%

Which editor are you using?

(20 Feb, 19:04) andy mackey

I'm using Microsoft Edge. I don't have an editor, at least I don't think I do. Thanks for taking my question.

Hayward

(20 Feb, 19:43) HJKeats

Hi, You've been mapping using the iD in browser editor. On the right side of the screen click on "Background Settings", a pop out appears, click on the background of your choice.

permanent link

answered 20 Feb, 19:52

BCNorwich's gravatar image

BCNorwich
4.2k43062
accept rate: 20%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×22

question asked: 20 Feb, 18:53

question was seen: 244 times

last updated: 20 Feb, 19:52

powered by OSQA