I worked on different maps in 2018. Now January 2019 I wanted to continue to work on them but the editing mode does not open. I tried different browsers, but nothing works. Any idea?

asked 08 Jan '20, 16:38

stephonthego's gravatar image

stephonthego
11112
accept rate: 0%

2

Is this question on umap? Please browse through this help site, e.g. only yesterday: https://help.openstreetmap.org/questions/72420/umap-editor-missing-map-not-in-my-maps

(08 Jan '20, 16:46) TZorn

I am using the same link I have used last year. If should work, but can't get the editing working

(08 Jan '20, 16:55) stephonthego

@stephonthego if you have further information please either amend your question of use a comment. Please do not use an answer.

(08 Jan '20, 19:22) SimonPoole ♦

May be the zooming level could have effect on it. Try once by zooming in the map. You may see the edit option working.

permanent link

answered 13 Jan '20, 08:20

Gaurav%20Parajuli's gravatar image

Gaurav Parajuli
11112
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

question asked: 08 Jan '20, 16:38

question was seen: 700 times

last updated: 13 Jan '20, 08:20

Related questions

powered by OSQA