I use ArcGIS 10.3.1 with ArcGIS editor for OSM. I can download, extract and symbolize data, but when I use tool Upload OSM data changes don't show in OSM (history of changes) in selected area. I got success message, when I use this tool:

Executing: OSMGPUpload http://www.openstreetmap.org Odletajka_osm_revision "Improving boundary"  
SINGLE_UPLOAD_FORMAT my_login *****
Start Time: Sun Dec 15 10:33:40 2019
Succeeded at Sun Dec 15 10:33:44 2019 (Elapsed Time: 3,77 seconds)
Succeeded at Sun Dec 15 10:33:44 2019 (Elapsed Time: 3,77 seconds)

But changes as I mentioned above didn't register in OSM.

Can you help me solve upload problem with this tool?

asked 15 Dec '19, 09:50

pl65's gravatar image

pl65
1112
accept rate: 0%


You need to provide at least a link to area in question (zoom and pan openstreetmap.org to the area) or better a link directly to the object you wanted to change.

Outside of that, ArcGIS is a commercial product from ESRI and ESRI should be the first place to go for support for its products.

permanent link

answered 15 Dec '19, 12:31

SimonPoole's gravatar image

SimonPoole ♦
41.0k13300649
accept rate: 19%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×323
×106
×33

question asked: 15 Dec '19, 09:50

question was seen: 279 times

last updated: 15 Dec '19, 12:31

powered by OSQA