Hello,

I have a related problem to map-recovery-from-another-account.

I created a UMAP ( m3_365901 ), but I can not access it anymore (it is not in My Maps). No other maintainer exists! I can read the map, but can not edit anymore.

How to regain access to the Map I created?

Greetings,

Matthias

asked 02 Oct '19, 09:02

mvanwijnendaele's gravatar image

mvanwijnendaele
111
accept rate: 0%

edited 02 Oct '19, 09:21

TZorn's gravatar image

TZorn
4.3k22287

@mvanwijnendaele I converted your question into a new one since you posted it as an answer to an existing one. Please always create new questions.

(02 Oct '19, 09:22) TZorn

Which of the solutions mentioned in the answers to the related question have you already tried?

(02 Oct '19, 09:24) TZorn

None of the solutions worked. No site maintainer exists since I created the map on my own.

I do not know how to download all the map information in order to upload them again to a new map.

(02 Oct '19, 13:11) mvanwijnendaele

Site maintainer refers to the uMap administrator(s).

(02 Oct '19, 13:15) scai ♦

Ok, thank you, how can we contact them?

(02 Oct '19, 13:21) mvanwijnendaele
2

For what it's worth I have created an issue on Github asking for a better handling of these issues that keep popping up here. Responding to raised issues is not a strength of umap developers and site admins, though (look at the long list of open issues).

(02 Oct '19, 14:58) TZorn
showing 5 of 6 show 1 more comments

https://umap.openstreetmap.fr/ has a link to https://wiki.openstreetmap.org/wiki/UMap#Feedback_and_help which lists the project repository https://github.com/umap-project/umap/issues ("you can reach the developers there"). By looking at the commits you can see that user yohanboniface is very active. He has a mail address in his profile.

permanent link

answered 02 Oct '19, 14:12

scai's gravatar image

scai ♦
31.7k19287441
accept rate: 23%

I repeat what I answered in the linked question:

If you had the share functionality activated (share icon on the left hand panel) you could download the data (full map data), create a new map with your new account and import the data into that map.

Do you see the share button on the left hand panel?

permanent link

answered 02 Oct '19, 14:36

TZorn's gravatar image

TZorn
4.3k22287
accept rate: 11%

No, I don't see the share button. I think I didn't have the share functionality activated.

(02 Oct '19, 15:05) mvanwijnendaele

Then I guess your only chance is getting someone from the site administrators / developers as scai suggested in his answer.

(02 Oct '19, 17:35) TZorn
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×190
×1

question asked: 02 Oct '19, 09:02

question was seen: 268 times

last updated: 02 Oct '19, 17:35

powered by OSQA