Hi everyone!

Openstreetmap sends "node" instead "relation" for Shayxontoxur District (which is in Tashkent, Uzbekistan). For other districts (for example, Chilanzar District) everything works pretty well.

How to solve it?

Thanks for your help and time.

asked 17 Sep, 09:46

mountain_view's gravatar image

mountain_view
162
accept rate: 0%


The issue seems to be that https://www.openstreetmap.org/relation/2439529#map=13/41.3248/69.2174&layers=D

"only" has a name in Cyrillic script and the same for the label node that is linked https://www.openstreetmap.org/node/3957807636 in the boundary relation.

The best way to fix the issue is likely to add the https://www.openstreetmap.org/node/309372663#map=9/41.3180/69.2372 node as admin_centre (adding different language versions of the name as needed) and do away with the label node.

permanent link

answered 17 Sep, 12:03

SimonPoole's gravatar image

SimonPoole ♦
38.7k13287614
accept rate: 19%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×190
×156

question asked: 17 Sep, 09:46

question was seen: 125 times

last updated: 17 Sep, 12:03

powered by OSQA