Have I set a parameter by mistake? Two different mice by the way and I've been using JOSM for some years.

Thanks John

asked 13 Jul '19, 02:26

Johnwhelan's gravatar image

Johnwhelan
31114
accept rate: 0%


There is an option to enable "Viewport Following" that does this, I think it's aimed at tracing long ways from imagery.

Should be in the menu under View>Viewport Following or as CTRL+SHIFT+F.

permanent link

answered 13 Jul '19, 09:08

InsertUser's gravatar image

InsertUser
4.4k33481
accept rate: 20%

Thank you. I didn't spot the option as you have to be in expert mode first to see it on the menu. Presumably I'd toggled something by mistake.

Cheerio John

(13 Jul '19, 15:30) Johnwhelan

hi Johnwhelan, first,you should active "Expert Mode" in view(the last option),after that you see "viewport Following" in the view menu, then disable it.

permanent link

answered 30 Dec '19, 08:33

Tarokh's gravatar image

Tarokh
1
accept rate: 0%

edited 30 Dec '19, 08:34

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×541
×8
×6
×6
×2

question asked: 13 Jul '19, 02:26

question was seen: 573 times

last updated: 30 Dec '19, 08:34

powered by OSQA