I set up a tile server with this tutorial. On 2 occasions so far, the tile server "froze" and the tiles do not get served (request timeout). All the tiles being requested are pre-rendered. A server restart fixes this.

What could be causing these random freezes? I'm not sure how I can track down the issue in this case because it happens sporadically. Any hints would be great.

asked 05 Apr, 16:45

valachio's gravatar image

valachio
413712
accept rate: 0%

We don't have access to your server so we can have no idea what can be happening. Imagine phoning a garage saying "my car has stopped working - what caused that to happen" without giving any information.

You'll need to explain what you have done and what you have tried to do that doesn't work, and also explain what "freezes" means (do some processes stop? Can you still log in? Are there any error messages?)

(05 Apr, 17:08) SomeoneElse ♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×154

question asked: 05 Apr, 16:45

question was seen: 139 times

last updated: 05 Apr, 17:08

powered by OSQA