I've been using umap to make several maps with OSM, but I realized that I have to keep track of the links if I want to find the maps again to edit them. So, I tried the "log in/sign in" button at the top and opted to log in with OSM. I log in, and then it asks me to authorize access to my account. After clicking that, it takes me back to the umap homepage. There is no indication I'm logged in, and no account information to access. When I create a map, it still does not say the map was created by such and such user. Hence, I think I'm still not logged in.

Here's a recent test I made, for reference: http://u.osmfr.org/m/307037/

Am I missing something very obvious? Any help is greatly appreciated.

asked 23 Mar '19, 22:46

SocialMapper's gravatar image

SocialMapper
11223
accept rate: 0%

Update: it seems to work just fine with GitHub, so I'm going to use that until I find a better solution.

(23 Mar '19, 23:29) SocialMapper

You should contact the operators of the service, OSM-FR http://www.openstreetmap.fr/contact/ as your issues likely have to do with the setup/configuration of their umap instance.

permanent link

answered 24 Mar '19, 10:33

SimonPoole's gravatar image

SimonPoole ♦
43.1k13315679
accept rate: 19%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×274

question asked: 23 Mar '19, 22:46

question was seen: 655 times

last updated: 24 Mar '19, 10:33

powered by OSQA