Hello,

I have a problem with address search in the OSM And+ (version 3.2.7 installed via google play) app under android 8.1. If I go to search > select city first and choose a city (in my case Wien), instead of being able to search the street, OSM And directly shows the location of the city on the map. Thus, I am not able to search any particular street.

Seems to be some kind of bug in the app, maybe it is trivial but I haven't been able to find solution for it for some time already. This behavior comes when I try to look up addresses in any cities, which I get suggested as "nearby cities" (in my case Vienna and nearby cities). Bug doesn't seem to occur on the same version of OSMand on other device. I haven't tried reinstalling the app yet.

I will be thankful for any advice/tips!

asked 09 Feb, 20:58

bauxx's gravatar image

bauxx
2112
accept rate: 0%

I am seeing the same error.

(09 Feb, 22:33) InsertUser

permanent link

answered 11 Feb, 10:17

scai's gravatar image

scai ♦
30.9k18278431
accept rate: 23%

1
(13 Feb, 11:15) scai ♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×162
×159
×75
×70

question asked: 09 Feb, 20:58

question was seen: 286 times

last updated: 13 Feb, 11:15

powered by OSQA