Hi there

When I login to umap it says that I don't have any maps. I guess I've never linked the map to my account. Now if I want to edit the map, I can't save the edits. Looks like I've lost access. Does anyone know how I can reclaim my map?

Much appreciated, Michael

asked 22 Jan, 10:18

mikueng's gravatar image

mikueng
16113
accept rate: 0%

edited 22 Jan, 10:37

1

Thanks scai, I've realized that I tried to work with an old link. Everything fine now. Best, mikueng

edit: Is there a way to mark the question as solved?

(22 Jan, 12:38) mikueng
1

I've converted scai's comment to an answer which you can then accept.

(22 Jan, 12:55) SK53 ♦

permanent link

answered 22 Jan, 11:34

scai's gravatar image

scai ♦
31.4k18285439
accept rate: 23%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×183
×33

question asked: 22 Jan, 10:18

question was seen: 319 times

last updated: 22 Jan, 12:55

powered by OSQA