i use the open street map with taxi despatch software, we use a rank which is on a service road .the service road isn't recognised when the system works out the route, how can I overcome this issue? thanks in advance for any help on this matter.

asked 16 Nov '18, 23:38

538HR4's gravatar image

538HR4
11112
accept rate: 0%

2

Which router is your taxi despatch system using?

(17 Nov '18, 00:45) SomeoneElse ♦

Routing issues are generally caused either by:

  • Issues with the routing software you're using. Try the same route on the www.openstreetmap.org main site. Unfortunately, if the problem doesn't occur on the main site, we probably won't be able to help. You'll have to contact the producer of your routing software.
  • Issues with the map data. If the map data is to blame, you'll probably be able to reproduce the same routing problem on the www.openstreetmap.org main site. For example, sometimes two roads that intersect are incorrectly not linked to each other. If that's the case, you can edit the map to link them, or put a note on the map requesting an experienced mapper in your area to fix the issue. You can also ask here on the help site.
permanent link

answered 18 Nov '18, 13:49

Krubo's gravatar image

Krubo
116238
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×250
×52

question asked: 16 Nov '18, 23:38

question was seen: 511 times

last updated: 18 Nov '18, 13:49

powered by OSQA