I plugged my new nuvi 65 LM into the USB port of my MacBookPro, copied gmapsupp.img to the Garmin folder. Then ejected and disconnected from the computer. When I go to My Maps to select the map only the original map is there. There is no OSM map. The file is only 17MB so there is 2.7 MB space remaining so there plenty of space.

Please can somebody help?

(this new question was split-off from what-should-i-do-with-a-gmapsuppimg-that-i-downloaded)

asked 26 Aug '18, 08:43

Skywoolf's gravatar image

Skywoolf
11112
accept rate: 0%

converted to question 26 Aug '18, 11:11

aseerel4c26's gravatar image

aseerel4c26 ♦
32.3k16241553

where did you download the file? Try from another provider, e.g. http://garmin.openstreetmap.nl/ . And if possible I would suggest to use a microSD card - that's usually faster (for bigger files) and you can easily store several maps on it.

(26 Aug '18, 21:21) aseerel4c26 ♦
1

are you sure that it's called exactly gmapsupp.img, without capital letters ?

(26 Jan, 19:44) augustind

auguslind thanks. I was had an opentopomap on a memory card used in an old Nuvi 1310t it didn't show as a choice in tools: settings:map:info tic map of choice, until i renamed it as gmapsupp. It confused me as it worked when the Nuvi was connected to Basecamp or tested in an Oregon 450 and my Etrex 30. I had forgotten some Garmins only work with a map called gmapsupp. Thanks again.

(29 Jan, 00:21) andy mackey

Try checking the spelling and maybe a alternative device ( if you have one) or try it with Garmin Basecamp.

(29 Jan, 00:25) andy mackey

it's working for me, i have downloaded map from http://garmin.openstreetmap.nl/ I have copied gmapsupp.img to the Garmin folder into my microSD and select new map on Garmin GPS (deselect old one).

permanent link

answered 26 Jan, 15:16

jerdigotro's gravatar image

jerdigotro
11
accept rate: 0%

edited 26 Jan, 15:21

I thought it was only the oldest nuvis that require the file to be called gmapsupp.img. I have a 200W which has this limitation. It will accept a file called gmapsupp.img (all lower-case) in the Map folder of a SD card. However my 1310 - now also quite old - will accept multiple maps with filenames ending .img (lower-case) in the Map folder of an SD card. I never install maps directly on the devices.

If using an SD card I would suggest formatting it as FAT32 if it still doesn't see the file, although the nuvis are nowhere near as fussy as some cameras when it comes to SD cards.

permanent link

answered 03 Feb, 19:15

and1969's gravatar image

and1969
10634
accept rate: 25%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×297
×28
×25
×23
×1

question asked: 26 Aug '18, 08:43

question was seen: 1,086 times

last updated: 03 Feb, 19:15

powered by OSQA