I installed the openstreet map in my Garmin 57LM, simulated a routing trip but there is an error in the routing. The trip is from Lucerne to Munich, Google Map suggested 360km, but Openstreet suggested a detour at Berlin, which the total distance is 1500km+, which is incorrect, is there an error in Openstreetmap routing??

The openstreet map was downloaded from this website http://garmin.openstreetmap.nl/

alt text

asked 15 Aug '18, 04:32

Billcoke's gravatar image

Billcoke
11113
accept rate: 0%

edited 16 Aug '18, 06:24

aseerel4c26's gravatar image

aseerel4c26 ♦
31.7k15235543


Ed's answer suggests the route has improved so downloading a new map from http://garmin.openstreetmap.nl/ should be worthwhile. If current OSM website routing also shows the fault, route it in short sections ( On a pc) to pinpoint it. Then maybe you can fix it, or highlight it here, or mark it with a map note.

permanent link

answered 15 Aug '18, 10:45

andy%20mackey's gravatar image

andy mackey
11.5k73125254
accept rate: 5%

This probably won't help, but trying Lurcerne to Munich on the main site gives 366km, so the issue seems specific to the Garmin file.

permanent link

answered 15 Aug '18, 08:32

EdLoach's gravatar image

EdLoach ♦
17.2k14142249
accept rate: 23%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×279
×237
×217

question asked: 15 Aug '18, 04:32

question was seen: 415 times

last updated: 16 Aug '18, 06:24

powered by OSQA