Hi,

In the map segment shown by following the link below I am having trouble getting directions that use the path illustrated in the attached image. It seems it is the link between the road "G.F. Henriksens vei" and the path that is the issue, but I don't see what the problem with the link between the road and the path is.

Do anyone have an idea about how this can be solved or have som ideas about where I might find further guidance?

alt text

https://osm.org/go/0TsvpvdU0-

asked 14 Aug '18, 17:21

smacmac2's gravatar image

smacmac2
26114
accept rate: 0%

edited 14 Aug '18, 17:23


Routing engines do not use new data instantly. You may have to wait several days for an edit do what you expect.

permanent link

answered 14 Aug '18, 18:15

andy%20mackey's gravatar image

andy mackey
11.5k73125255
accept rate: 4%

It seems i waited four days for the turn restrictions to work as expected on this one. https://help.openstreetmap.org/questions/32420/turn-restrictions-and-routing-engines

(14 Aug '18, 18:19) andy mackey
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×64

question asked: 14 Aug '18, 17:21

question was seen: 312 times

last updated: 14 Aug '18, 18:20

powered by OSQA