Why not ask your question on the new OpenStreetMap Community Forum?

I have an OSM map for a small portion (about 100 km squared) of Senegal (in the following I will call this the small map). A few months ago I succeeded in moving it into BaseCamp using MKGMAP and MapSetToolKit. I am using Windows 7 Professional and BaseCamp 4.6.2.

All was fine until I tried to install another OSM map of a larger area including the smaller one (I got it by using splitter to divide the too-large Senegal and Gambia OSM map into 4 sub-maps to use with Garmiin). I installed this map (which in the following I will cll the large map) with MapSetToolKit (using another family ID), and it said OK, but I could not see it in JaVaWa GMTK or in BaseCamp (but I could still switch between and use the small map and the Global Map).

I tried uninstalling with MapSetToolKit both the large map and the small map, and now I can't install either one of these maps separately (MapSetToolKit says the installation is complete, but I can't see the installed map in either JaVaWa GMTK or BaseCamp.

When all OSM maps are uninstalled with MapSetToolKit, there are no remaining references to the maps in the Registry. No improvement if reboot the system.

Hope that someone can give me some ideas on what to do, thanks and best wishes, John

asked 11 Aug '18, 09:24

John_Rose's gravatar image

accept rate: 0%

This problem was due to the fact that MapSetToolKit apparently has to be executed as Administrator. Else, even though it can add the appropriate registry items to access the new map, the map is not installed. Sorry and thanks for your attention, John

permanent link

answered 12 Aug '18, 16:47

John_Rose's gravatar image

accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 11 Aug '18, 09:24

question was seen: 1,646 times

last updated: 12 Aug '18, 16:47

powered by OSQA