Here is the error exactly as it's showing up whenever I try to make any save. Anyone know why?

<html lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1"> <title>We're sorry, but something went wrong: Web application could not be started</title> <style type="text/css">body{font-family:Arial,Sans-Serif;font-size:13px;color:#222;margin:0}.column{max-width:1000px;margin-left:auto;margin-right:auto;text-align:center}header{border-bottom:1px solid #e3e3e3;margin-bottom:45px}footer,header{margin-top:50px}footer{font-size:14px;color:#7f7f7f;border-top:1px solid #e3e3e3;padding:40px 0}h1{font-size:30px;margin-top:30px;margin-bottom:10px}.subtitle{margin-top:0;margin-bottom:110px;font-size:20px}#operator_info{display:none}#show_operator_info{font-size:17px;font-weight:400}.left{text-align:left;padding:8px}h3{margin-top:30px;margin-bottom:10px;font-size:23px}ul{padding-left:16px}a,li{color:#1781bf;text-decoration:none}.error,a,li{font-weight:700}.error{background:#e6f3fc;border-radius:5px;padding:7px 12px}.error.block{display:block}.bold{font-weight:700!important}pre{margin:0;overflow-x:auto;white-space:pre-wrap;word-break:break-all}dt{margin-top:16px;font-weight:700}dd{margin-left:0}.plain{color:inherit;font-weight:inherit}#content{overflow-y:scroll;height:800px}</style> </head> <body> <header>
<svg width="50" height="50" viewbox="0 0 64 64" xmlns="http://www.w3.org/2000/svg"><path d="m731.234002 153.838666v-18.841339c0-4.417534-3.577416-7.997327-7.990382-7.997327h-6.414571c-4.417012 0-7.990383 3.580525-7.990383 7.997327v18.841339h-18.841339c-4.417534 0-7.997327 3.577416-7.997327 7.990383v6.414571c0 4.417011 3.580525 7.990382 7.997327 7.990382h18.841339v18.841339c0 4.417534 3.577416 7.997328 7.990383 7.997328h6.414571c4.417011 0 7.990382-3.580526 7.990382-7.997328v-18.841339h18.841339c4.417534 0 7.997328-3.577416 7.997328-7.990382v-6.414571c0-4.417012-3.580526-7.990383-7.997328-7.990383z" fill="#f87575" transform="matrix(.70710678 -.70710678 .70710678 .70710678 -593.80455139 424.48059756)"/></svg>

We're sorry, but something went wrong.

The issue has been logged for investigation. Please try again later.

</header>
Technical details for the administrator of this website

Error ID:

a4c93c83

Details:

Web application could not be started by the Phusion Passenger application server.

Please read the Passenger log file (search for the Error ID) to find the details of the error.

You can also get a detailed report to appear directly on this page, but for security reasons it is only provided if Phusion Passenger is run with environment set to development and/or with the friendly error pages option set to on.

For more information about configuring environment and friendly error pages, see:

<footer>
This website is powered by Phusion Passenger®, the smart application server built by Phusion®.
</footer> <script> function showOperatorInfo() { document.getElementById('operator_info').style.display = 'block'; } </script> </body>

asked 25 Jul '18, 03:24

willowstunner's gravatar image

willowstunner
56113
accept rate: 0%


I am getting an error too on trying to upload edits to the OSM using JOSM.

alt text

From the OSM Talk newsgroup, here are some comments edited by me...
OSM primary hardware is moving to a new data centre next week, Wed July 25th or Thurs July 26 and will take some time to get up and running. Some core servers moving to an Equinix data centre in Amsterdam, NL.
It is a major move for the server operations group.

permanent link

answered 25 Jul '18, 03:45

nevw's gravatar image

nevw
8.5k2483152
accept rate: 10%

edited 25 Jul '18, 04:19

Some servers are moved from UK to EU. The API will be slower and might have sporadic problems, see https://lists.openstreetmap.org/pipermail/talk/2018-July/081009.html . You can check the current state at https://twitter.com/osm_tech .

(25 Jul '18, 07:38) scai ♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×217
×41
×11

question asked: 25 Jul '18, 03:24

question was seen: 465 times

last updated: 25 Jul '18, 07:44

powered by OSQA