I am converting to JOSM and miss the contrast control of the iD Editor but found RasterFilters on the Wiki. This has downloaded and installed and I can open it by clicking the icon in the layers area.

However the Add filter drop down is greyed out so there appear to be no filters selectable. I am running Windows 7. Can anyone suggest what I have done wrong/not done please?

asked 09 Jul, 16:39

Wildwater's gravatar image

Wildwater
212
accept rate: 0%


I had failed to select the image filters for this plugin by using the tab of this name in the Map Projection Item of the Preferences menu. This tab is added by the RasterFiltersPLugin.

permanent link

answered 10 Jul, 03:51

Wildwater's gravatar image

Wildwater
212
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×462
×22
×1

question asked: 09 Jul, 16:39

question was seen: 117 times

last updated: 10 Jul, 03:51

powered by OSQA