Hi everyone! I'm having an issue. I've recently edited a campsite in Spain and I've added some residential zones but when I zoom in, they disappear, however if I zoom out, they appear again.

Here're some screenshots about it: When I zoom out alt text

But they are gone when I zoom in: alt text

Here's the link if you need to check the place out: link text

Their category is "residential zone/area". Maybe should I choose another category for them to fix this issue? They are just plots in real life so I don't know what kind of category I should choose for them.

Thank you in advance!

asked 05 Jul '18, 08:32

AdrianT95's gravatar image

AdrianT95
11112
accept rate: 0%

edited 05 Jul '18, 08:39


Rendering of the higher zoom tiles seems to have simply hadn't happened it seems or you had cached old images, refresh your browser and you should see the new images.

See https://help.openstreetmap.org/questions/102/i-have-made-edits-but-they-dont-show-up-on-the-map

permanent link

answered 05 Jul '18, 10:27

SimonPoole's gravatar image

SimonPoole ♦
37.9k13284602
accept rate: 19%

edited 05 Jul '18, 10:30

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×86
×32
×8
×3

question asked: 05 Jul '18, 08:32

question was seen: 321 times

last updated: 05 Jul '18, 10:30

powered by OSQA