0
1
> tile.openstreetmap.org debug
Server Stats

Cache Server: saphira.openstreetmap.org

Render Server: orm.openstreetmap.org
Load Average: 23.25
File Status

world_boundaries-spherical.tgz last modified: Tue Jun 4 11:59:57 2013
simplified-land-polygons-complete-3857.zip last modified: Sun Jun 10 08:04:39 2018
ne_110m_admin_0_boundary_lines_land.zip last modified: Tue Jun 4 12:00:51 2013
land-polygons-split-3857.zip last modified: Sun Jun 10 08:05:13 2018
antarctica-icesheet-polygons-3857.zip last modified: Sun Jun 24 07:04:16 2018
antarctica-icesheet-outlines-3857.zip last modified: Sun Jun 24 07:04:30 2018
Browser Request Headers

CONTEXT_DOCUMENT_ROOT: /srv/tile.openstreetmap.org/cgi-bin/
SERVER_SOFTWARE: Apache/2.4.18 (Ubuntu)
CONTEXT_PREFIX: /cgi-bin/
SERVER_SIGNATURE:
Apache/2.4.18 (Ubuntu) Server at tile.openstreetmap.org Port 443

REQUEST_METHOD: GET
SERVER_PROTOCOL: HTTP/1.0
QUERY_STRING:
PATH: /usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin
HTTP_USER_AGENT: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
HTTP_CONNECTION: keep-alive
SERVER_NAME: tile.openstreetmap.org
REMOTE_ADDR: 185.73.44.30
HTTP_VIA: 1.1 saphira.openstreetmap.org:3128 (squid/2.7.STABLE9)
SERVER_PORT: 443
SERVER_ADDR: 193.63.75.98
DOCUMENT_ROOT: /srv/tile.openstreetmap.org/html
SCRIPT_FILENAME: /srv/tile.openstreetmap.org/cgi-bin/debug
SERVER_ADMIN: webmaster@openstreetmap.org
SCRIPT_URI: https://tile.openstreetmap.org/cgi-bin/debug
HTTP_DNT: 1
HTTP_HOST: tile.openstreetmap.org
SCRIPT_URL: /cgi-bin/debug
HTTPS: on
HTTP_UPGRADE_INSECURE_REQUESTS: 1
HTTP_CACHE_CONTROL: max-age=518400
REQUEST_URI: /cgi-bin/debug
HTTP_ACCEPT: text/html,application/xhtml+xml,application/xml;q=0.9,/;q=0.8
GATEWAY_INTERFACE: CGI/1.1
HTTP_X_FORWARDED_FOR: 80.189.200.188, 127.0.0.1
SCRIPT_NAME: /cgi-bin/debug
REMOTE_PORT: 48352
HTTP_ACCEPT_LANGUAGE: en-US,en;q=0.5
REQUEST_SCHEME: https

This is the tile debug when it happened.

The error still occurs - but the tile server for me has now changed:

> 
tile.openstreetmap.org debug
Server Stats

Cache Server: katie.openstreetmap.org

Render Server: yevaud.openstreetmap.org
Load Average: 36.21
File Status

world_boundaries-spherical.tgz last modified: Wed Apr 29 09:30:45 2015
simplified-land-polygons-complete-3857.zip last modified: Sun Jun 10 07:49:56 2018
ne_110m_admin_0_boundary_lines_land.zip last modified: Wed Apr 29 09:31:00 2015
land-polygons-split-3857.zip last modified: Sun Jun 10 07:50:20 2018
antarctica-icesheet-polygons-3857.zip last modified: Tue Jun 26 06:53:32 2018
antarctica-icesheet-outlines-3857.zip last modified: Tue Jun 26 06:53:45 2018
Browser Request Headers

CONTEXT_DOCUMENT_ROOT: /srv/tile.openstreetmap.org/cgi-bin/
SERVER_SOFTWARE: Apache/2.4.18 (Ubuntu)
CONTEXT_PREFIX: /cgi-bin/
SERVER_SIGNATURE:
Apache/2.4.18 (Ubuntu) Server at tile.openstreetmap.org Port 443

REQUEST_METHOD: GET
SERVER_PROTOCOL: HTTP/1.0
QUERY_STRING:
PATH: /usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin
HTTP_USER_AGENT: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
HTTP_CONNECTION: keep-alive
SERVER_NAME: tile.openstreetmap.org
REMOTE_ADDR: 144.76.70.77
HTTP_VIA: 1.1 katie.openstreetmap.org:3128 (squid/2.7.STABLE9)
SERVER_PORT: 443
SERVER_ADDR: 193.60.236.22
DOCUMENT_ROOT: /srv/tile.openstreetmap.org/html
SCRIPT_FILENAME: /srv/tile.openstreetmap.org/cgi-bin/debug
SERVER_ADMIN: webmaster@openstreetmap.org
SCRIPT_URI: https://tile.openstreetmap.org/cgi-bin/debug
HTTP_DNT: 1
HTTP_HOST: tile.openstreetmap.org
SCRIPT_URL: /cgi-bin/debug
HTTPS: on
HTTP_UPGRADE_INSECURE_REQUESTS: 1
HTTP_CACHE_CONTROL: max-age=518400
REQUEST_URI: /cgi-bin/debug
HTTP_ACCEPT: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
GATEWAY_INTERFACE: CGI/1.1
HTTP_X_FORWARDED_FOR: 51.9.73.35, 127.0.0.1
SCRIPT_NAME: /cgi-bin/debug
REMOTE_PORT: 39604
HTTP_ACCEPT_LANGUAGE: en-US,en;q=0.5
REQUEST_SCHEME: https

Here is a example with the new cache server: another example bad

another example good

asked 26 Jun '18, 17:54

CuriousPerson1234's gravatar image

CuriousPerso...
34335
accept rate: 0%

edited 30 Jul '18, 08:04

scai's gravatar image

scai ♦
31.0k18278434

Btw this is happening everywhere and anywhere I try to zoom into. I can't even see house numbers because cyclemap/ travel map don't show them and in standard / humanitarian the tiles stop loading before it reaches a zoom where house numbers are shown.

(26 Jun '18, 21:41) CuriousPerso...

not sure if it may be useful, but... what is the HTTP status code of the tile requests in your browser (in Firefox hit ctrl+shift+E and then pan the map or reload the page)? Do you get something back from the server or is the request waiting?

(26 Jun '18, 22:00) aseerel4c26 ♦

when all the map tiles load, I get something back, but when some of the tiles don't load, the pie chart thing is stuck on "Loading..." forever.

(27 Jun '18, 18:58) CuriousPerso...

Some of the tile caches have been experiencing issues for a couple of days, if this is the reason for your issues is best determined on the #osm-dev IRC channel. Run https://tile.openstreetmap.org/cgi-bin/debug first to determine which tile cache your are using.

permanent link

answered 27 Jun '18, 10:48

SimonPoole's gravatar image

SimonPoole ♦
38.1k13284605
accept rate: 19%

I have the output of https://tile.openstreetmap.org/cgi-bin/debug in the question

(27 Jun '18, 18:52) CuriousPerso...
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×378
×87
×11

question asked: 26 Jun '18, 17:54

question was seen: 1,745 times

last updated: 30 Jul '18, 08:04

powered by OSQA