I am using in browser ID editing. I was and have always used the standard view edit settings. I somehow changed them (probably with a keyboard hotkey), and have not been able to figure out how to change the edit view back to standard. I went from bold lines, to thin lines and roads.

asked 18 Jun '18, 18:57

Shmallory0's gravatar image

Shmallory0
14112
accept rate: 0%

edited 18 Jun '18, 20:59

aseerel4c26's gravatar image

aseerel4c26 ♦
32.1k16239551


Sounds like you hit the 'W' key and are viewing things in Wireframe mode..

You can hit 'W' key again and things should go back to normal.
The setting for this is also a radio button under the Map Data side pane (hit 'F' to open it)

permanent link

answered 18 Jun '18, 19:18

bhousel's gravatar image

bhousel
1.9k12427
accept rate: 37%

1

Fixed. Thank you!

(18 Jun '18, 19:25) Shmallory0
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×312
×265
×23
×22
×19

question asked: 18 Jun '18, 18:57

question was seen: 535 times

last updated: 18 Jun '18, 20:59

powered by OSQA